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Discussion

Microsoft Excel is a software application that can be used as a spreadsheet, database, or
graphing program.

The electronic spreadsheet portion of Excel allows you to perform sophisticated calculations
and create formulas that automatically calculate answers. The advantage of using formulas is
that, when data in the worksheet changes, all the formulas recalculate automatically. This
feature assists you in developing budgets, forecasting models, creating sales plans, making
financial projections, calculating inventories, generating banking statements, and basically
working with any format involving numbers. In addition, the AutoCalculate feature
provides you with instant answers, using functions such as Sum, Count, and Average.

Excel’s data management capability allows you to manipulate lists of information such as
names, addresses, inventory items, prices, etc. Excel can sort lists and select specific pieces
of information based on specified conditions.

You can use information created in an Excel spreadsheet or database to create an Excel
chart. Chart types include column, bar, line, pie, area, doughnut, radar, surface, and bubble.
All charts can be formatted using styles provided by Excel.

You can get help on an Excel task or feature in many ways. You can type a question into the
Ask a Question box on the menu bar to get help with a specific feature. Another method of
obtaining help is to use the Office Assistant Help facility. The Office Assistant is context-
sensitive, which means that help for the current task is only a mouse click away. The Office
Assistant may also appear automatically on your screen if Excel detects that you need help
completing the current task. In addition, you can search detailed Help indexes by category or
keyword. Other help features include smart tags. Smart tags appear when you perform
certain actions and provide a menu of choices for dealing with those tasks.

You can use the Start menu to start Excel. Once the program starts, a brief copyright screen
appears, and then the application window opens.

The first time you open Excel after installation, the User
Name dialog box may appear. You can enter your name
and initials as necessary, and then select OK.
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CHAPTER 1 -
EXPLORING EXCEL

In this Chapter, you will learn how to:

 Start Excel

 Work with Excel windows

 Work with worksheets

 Use menu commands

 Display and hide toolbars

 Display hidden toolbar buttons

 Move and resize toolbars

 Change menu and toolbar options

 Use the task pane

 Exit Excel
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STARTING EXCEL

Step-by-Step

Start Microsoft Excel 2001.

Steps Practice Data

1. Click the Start button on the
taskbar.
The Start menu appears.

Click Start

2. Point to Programs.
The Programs submenu appears. Point to Programs

3. Select Microsoft Excel.
Excel opens.

Click  Microsoft
Excel

WORKING WITH EXCEL WINDOWS

Discussion

When Excel starts, the application window opens. The title bar, which appears at the top of
the application window, displays the name of the current workbook and the name of the
application. Under the title bar is the menu bar, which allows you to access various
commands that are grouped according to function and to enter help questions in the Ask a
Question box. Below the menu bar is a row containing two separate toolbars. The toolbar
buttons provide shortcuts to many menu commands. Located below the toolbars, the formula
bar displays the data in the active cell. You can edit this information as desired.

A new, blank workbook appears in the worksheet area and the task pane appears on the right
side of the screen. The worksheet area consists of thousands of cells in which you can enter
text, numbers, or formula expressions. The worksheet area also contains the tab scrolling
buttons, worksheet tabs, tab split box, and scroll bars. The New Workbook task pane
provides links for opening new or existing workbooks.

The status bar appears at the bottom of the application window and provides information on
the current action you are performing or on a command you have selected.

Many of the objects in the Excel window (such as toolbar buttons) display brief descriptions
called ScreenTips that pop up whenever you point to the object.
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Several workbooks can be open at the same time. Each workbook displays its own
application title bar, menus, toolbars, scroll bars, and status bar.

The Excel window

WORKING WITH WORKSHEETS

Discussion

Information in Excel is stored in a workbook. The first new workbook opened in a session is
called Book1. A workbook is a collection of individual worksheets. Each worksheet has a
name that appears in a worksheet tab at the bottom of the screen. These names appear as
Sheet1, Sheet2, Sheet3, etc. You can change the default names, if desired.

Worksheets in a workbook are usually related to one another. For example, a company
budget could have 13 worksheets, one for each month of the year, and one representing the
total year. These 13 worksheets can all be stored in one workbook as a single file and then
accessed as one unit.

A worksheet is a grid composed of columns and rows. The first 26 columns are labeled
column A through column Z. Columns 27 through 52 are labeled column AA through
column AZ. Column 53 is labeled BA. This pattern continues until the last column, which is
labeled IV. The rows are numbered sequentially down the left side of the worksheet, starting
at 1 and ending at 65,536.

The intersection of a row and a column is called a cell, which is the basic unit of the
worksheet. Cells are used to store data entries. Each cell is referred to by its cell address. A
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cell address consists of the column letter and the row number. For example, the address of
the cell in the first column and first row of a worksheet is A1.

The active, or current, cell is where you enter and edit data. The active cell has a thick black
border around it and its address appears in the Name box on the left side of the formula bar.
Only one cell can be active at a time. Excel also helps you identify the active cell by
highlighting its corresponding column letter at the top of the worksheet and row number on
the left side of the worksheet.

Often, you will want to select a range of cells or multiple cells. For example, you could
select from cell A1 to cell A10 and format the data contained in those cells.

The scroll bars on the bottom and right side of the worksheet allow you to view parts of the
worksheet that are not currently visible.

USING MENU COMMANDS

Discussion

The menu bar, located under the application title bar, provides access to all the features of
Excel. Each menu contains commands grouped by function. When you select an item on the
menu bar, a list of corresponding commands appears, from which you can select the desired
command. Some menu commands are dimmed, which indicates that the command is not
available for the current task.

Each menu appears in two stages, a short menu and a full menu. When you first select a
menu, the short menu appears and displays the most frequently used commands.

If a command does not appear on the short menu, you can click the double arrows that
appear at the bottom of the menu. This action expands the short menu to display the full
menu with all available commands. Once you have expanded a menu, all menus are
expanded until you choose a command or perform an action. Other ways to expand a menu
include double-clicking the menu name on the menu bar or hovering over the double arrows
or menu name with the mouse pointer.

As soon as you select a command from the full menu, it is added to the short menu. In this
way, your short menus are updated with the most frequently used commands. Commands
stay on the short menu until you stop using them for a while or reset your data usage.

When a menu command is followed by an ellipsis (...), selecting it opens a dialog box in
which additional information is entered. A menu command that displays a right-pointing
triangle indicates a submenu. When you point to this command, the associated submenu
cascades to the right.

In addition to the standard menus on the menu bar, Excel provides shortcut menus that are
accessed by right-clicking a cell or an object, such as a toolbar. Shortcut menus provide
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commonly used commands and are context-sensitive. Therefore, the options available on a
shortcut menu vary, depending on the object clicked.

The Edit short menu

You can also use key combinations to execute menu
commands. To display a menu, press the [Alt] key and
the underlined letter of the menu name. You can then
press the underlined letter of the desired command to
perform an action.

Some Office 2002 components are available on an
Install on First Use basis. This term means that,
although the component appears on the menu, it is not
actually installed until the first time you use it. Office
2002 prompts you to install the component and then
installs it from the original installation source.

Step-by-Step

Use menu commands to perform an action.
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Steps Practice Data

1. Click the desired menu.
The selected short menu appears.

Click Edit

2. To display the full menu, click the
double arrow at the bottom of the
short menu.
The selected short menu expands to
display all available commands.

Click  at the bottom of
the Edit menu

3. Click the desired command.
The appropriate action occurs.

Click Replace...

Select Close to close the Find and Replace dialog box.

Practice the Concept: Using the keyboard, press [Alt+T] to select the Tools menu and then
press the letter C to select the Customize command. Press [Esc] to close the Customize
dialog box.

DISPLAYING AND HIDING TOOLBARS

Discussion

Toolbars provide shortcuts to menu commands. Each Excel toolbar is composed of buttons
and pull-down lists. Each button executes a specific menu command.

Excel provides several default toolbars, each of which groups related features. When Excel
starts, the Standard and Formatting toolbars appear by default on the same row under the
menu bar. The Standard toolbar contains buttons used for many general Excel functions,
whereas the Formatting toolbar contains buttons and pull-down lists used to enhance the
appearance of text and numbers. Additionally, task-specific toolbars may appear, depending
upon the task you are performing.

You can choose to display one, several, or all the toolbars at any given time, or you can hide
all the toolbars to create a larger working area.

Toolbars may be displayed as either docked or floating. A docked toolbar appears at one
edge of the window, whereas a floating toolbar can be moved to any location on the screen.
You can also change the size and shape of a floating toolbar. These options provide
flexibility when you need to display several toolbars at once, or when you need to see all the
available buttons on a docked toolbar.

When you point to a button on a toolbar, the name of the function associated with it appears.
This description is referred to as a ScreenTip. Even if a toolbar button is dimmed (because it
is not available for the current task), the ScreenTip still appears when you point to the
button.
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The Toolbar Options button at the right end of a toolbar can be used to display any hidden
buttons that do not fit on the docked toolbar. In addition, you can customize any toolbar by
adding or removing buttons.

Displaying a toolbar

You can also display and hide toolbars by right-clicking
any toolbar and selecting or deselecting toolbars as
desired. A checkmark next to the name of a toolbar
(selected) indicates that it is displayed.

 If you have hidden all the toolbars, you can redisplay
one by selecting the View menu, pointing to the
Toolbars command, and selecting the toolbar you want
to display, or you can right-click the menu bar and select
the desired toolbar.

Step-by-Step

Display or hide a toolbar.
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Steps Practice Data

1. Select the View menu.
The View menu appears.

Click View

2. Point to the Toolbars command.
The Toolbars submenu appears.

Point to Toolbars

3. Select the toolbar you want to
display or hide.
The selected toolbar is displayed or
hidden accordingly.

Click Drawing

Hide the Drawing toolbar by selecting it again from the Toolbars submenu.

Practice the Concept: Display the Forms toolbar by right-clicking any toolbar and
selecting the Forms command. Then hide the Forms toolbar by right-clicking any toolbar
and deselecting the Forms command.

DISPLAYING HIDDEN TOOLBAR BUTTONS

Discussion

When Excel starts, the Standard and Formatting toolbars appear by default on the same
row under the menu bar. Depending on your screen resolution, many toolbar buttons may
not be visible. To view hidden toolbar buttons, a Toolbar Options button is provided at the
far right of any toolbar. When a Toolbar Options button is clicked, a palette containing the
hidden toolbar buttons appears.

By default, the Standard and Formatting toolbars display the most frequently used buttons.
As soon as you select any hidden toolbar button, that button appears on the toolbar. If there
is not enough room on the toolbar, one of the less frequently used buttons is hidden.
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Selecting a hidden toolbar button

You can add and permanently remove a toolbar button by
clicking the Toolbar Options button, pointing to the
Add or Remove Buttons command, pointing to the
desired toolbar, and selecting or deselecting the button
from the list of buttons. The Reset Toolbar command at
the bottom of the list returns the toolbar to its default
settings.

Step-by-Step

Display a hidden toolbar button.

Steps Practice Data

1. Click the Toolbar Options button
on any toolbar.
A palette containing hidden toolbar
buttons appears.

Click the Formatting

toolbar

2. Click the hidden toolbar button you
want to use.
The palette closes, and the selected
toolbar button appears on the
associated toolbar.

Click
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MOVING AND RESIZING TOOLBARS

Discussion

You can move or resize toolbars to display more or less of the toolbar. For example, you
may want to move or resize a toolbar when you need the toolbar to appear closer to your
work area or when some of the buttons are hidden from view.

When a toolbar is docked, it displays a move handle (vertical bar) at the far left. You can use
this handle to move or resize the toolbar. A floating toolbar can be moved using the toolbar
title bar or resized by dragging any edge of the toolbar palette.

A floating toolbar

Any toolbar can be docked beside another toolbar, and
you can dock more than two toolbars on a single line. A
Toolbar Options button appears on any docked toolbar
and can be used to display any hidden toolbar buttons.

Step-by-Step

Move and resize a toolbar.
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Steps Practice Data

1. Point to the move handle of the
toolbar you want to move or resize.
The mouse pointer changes into a
four-headed arrow.

Point to the Formatting
toolbar move handle

2. To expand the toolbar, double-click
the move handle.
The toolbar expands to display
more buttons.

Double-click the
Formatting toolbar
move handle

3. Point to the move handle of the
toolbar you want to move or resize.
The mouse pointer changes into a
four-headed arrow.

Point to the Formatting
toolbar move handle

4. To resize the toolbar, drag the
move handle to the left or right as
desired.
The toolbar expands or shortens
accordingly.

Drag the Formatting
toolbar move handle to
the right

5. Point to the move handle of the
toolbar you want to move or resize.
The mouse pointer changes into a
four-headed arrow.

Point to the Formatting
toolbar move handle

6. To move the toolbar, drag the move
handle to the desired location.
The toolbar moves to the desired
location.

Drag the Formatting
toolbar down into the
worksheet area

7. To move a floating toolbar, point to
the toolbar title bar and drag it to
the desired location.
The toolbar appears in the desired
location.

Point to the Formatting
toolbar title bar and drag
it to the center of the
worksheet area

8. To resize a floating toolbar, point
to any edge of the toolbar palette
and drag it to the desired size.
The size of the toolbar changes.

Point to the bottom edge
of the Formatting
toolbar palette and drag
it down about one inch

Practice the Concept: Dock the Formatting toolbar to the right of the Standard toolbar.
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CHANGING MENU AND TOOLBAR OPTIONS

Discussion

You can change menu and toolbar options in order to adjust the behavior of these objects.
The Options page in the Customize dialog box allows you to select menu and toolbar
preferences. You can choose to display the Standard and Formatting toolbars on separate
rows by disabling the option that displays them both on one row. If you prefer to see full
menus, you can disable the option to show recently used commands first. You can also reset
any data usage changes that have occurred as a result of using the menus and toolbars.

Changing menu and toolbar options

The Show Standard and Formatting toolbars on two
rows and Reset my usage data options only affect
Excel. All other options affect all Office 2002
applications.

You can also separate the Standard and Formatting
toolbars by clicking the Toolbar Options button and
selecting the Show Buttons on Two Rows command.
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Step-by-Step

Change menu and toolbar options.

Steps Practice Data

1. Select the Tools menu.
The Tools menu appears.

Click Tools

2. Select the Customize command.
The Customize dialog box opens.

Click Customize...

3. Select the Options tab.
The Options page appears.

Click the Options tab, if
necessary

4. To change the display of the
Standard and Formatting
toolbars, select or deselect the
Show Standard and Formatting
toolbars on two rows option.
The Show Standard and
Formatting toolbars on two rows
option is selected or deselected
accordingly.

Click Show
Standard and
Formatting toolbars
on two rows to select it

5. To restore toolbars and menus to
the default, select Reset my usage
data.
A Microsoft Excel warning box
opens, prompting you to confirm
the selected option.

Click Reset my usage
data

6. Select Yes.
The Microsoft Word warning box
closes.

Click Yes

7. To change the menu display, select
or deselect the Always show full
menus option.
The Always show full menus
option is selected or deselected
accordingly.

Click Always show
full menus to select it

8. Select Close.
The Customize dialog box closes,
and the menu and toolbar settings
are saved.

Click Close
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Notice that the Standard and Formatting toolbars now appear on separate rows. Display
the Edit menu and notice that all of the commands appear. Click in the worksheet area to
hide the Edit menu.

USING THE TASK PANE

Discussion

The task pane provides links to many common tasks in Excel. For example, you can use the
task pane to create a new, blank workbook or to reopen a recently modified one.

The task pane is actually comprised of several panes, which can be viewed using the Other
Task Panes list. The name of the current pane appears in the task pane title bar. You can use
the other task panes to find and insert clip art, search for files, and create and apply styles.

The Back and Forward buttons located on the task pane title bar navigate to previously
viewed task panes. Blue text in the task pane indicates a link to an action or a dialog box.

You can hide or display the task pane according to your needs. Although the features in the
task pane are useful, you may want to hide it to display a larger worksheet area. By default,
the task pane appears each time you start Excel. You can disable this feature by deselecting
the Show at startup option at the bottom of the New Workbook task pane.

Selecting a task pane

Each task pane can be opened with a separate menu
command. The Task Pane command on the View menu
opens the most recently used task pane.
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You can change the size of the task pane by dragging the
splitter bar (the border between the vertical scroll bar and
the task pane) as needed.

Step-by-Step

Use the task pane.

If necessary, display the task pane by selecting the View menu and selecting the Task Pane
command.

Steps Practice Data

1. To view a different task pane,
select the Other Task Panes list on
the task pane title bar.
A list of all available task panes
appears.

Click  on the task
pane title bar

2. Select the desired task pane.
The selected task pane appears.

Click Search

3. Click the Back or Forward button
in the upper left corner of the task
pane to return to a previous task
pane.
The previously viewed task pane or
the next task pane in the list
appears.

Click in the upper
left corner of the task
pane

4. To close the task pane, click the
Close button in the upper right
corner of the task pane.
The task pane closes.

Click  in the upper
right corner of the task
pane

5. To open the task pane, select the
View menu.
The View menu appears.

Click View

6. Select the Task Pane command.
The task pane opens, displaying the
most recently viewed pane.

Click Task Pane
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EXITING EXCEL

Discussion

When you have finished using Excel, you should exit the application properly, since Excel
performs necessary housekeeping before it closes.

If the current workbook has been modified but not saved, an Excel dialog box or the Office
Assistant prompts you to save the changes before exiting.

Exiting Excel

You can also click the Close button on the far right of the
application window title bar to exit Excel.

Step-by-Step

Exit Excel.
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Steps Practice Data

1. Select the File menu.
The File menu appears.

Click File

2. Select the Exit command.
Excel closes.

Click Exit

Select No if you are prompted to save the changes to Book1.

EXERCISE

EXPLORING EXCEL

Task

Explore Excel.

1. Start Excel, if necessary.

2. Explore the toolbar ScreenTips until you find the New button.

3. Display the Chart and Drawing toolbars.

4. Hide the Chart and Drawing toolbars.

5. Display the Standard toolbar as a floating toolbar in the
document.

6. Return the Standard toolbar to a docked position under the
Formatting toolbar.

7. Use the Customize dialog box to display the Standard and
Formatting toolbars on one row.

8. Select the Search button on the Standard toolbar. (Hint: The
button is hidden.) Close the message box, if necessary.

9. Use the Customize dialog box to display large toolbar icons.
Then, close the Customize dialog box to view the icons.

10. Reset your usage data, return the toolbar buttons to their
normal size, and display the Standard and Formatting
toolbars on two rows.

11. Exit Excel.


